Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
Vos remarques et suggestions sur l'application VFR pour la plateforme Android.

SUJET :

Version 4 il y a 5 ans 4 mois #6596

  • Jean66
  • Portrait de Jean66
  • Hors Ligne
  • Membre junior
  • Membre junior
  • Messages : 22
  • Remerciements reçus 14
Bonjour,
Je découvre la mise à jour la semaine derniere, sur mon S5, Top !
J ai du coup mis à jour la galaxy tab 2.7 et ..TOP
2 vols avec et SUPER ! mais quel bonheur cette simplicité.
MERCI ET BONNE ANNEE 2017, BONS VOLS :cheer:

Moi et l’orthographe ..:(
Les utilisateur(s) suivant ont remercié: olivier

Connexion ou Créer un compte pour participer à la conversation.

Moi et l’orthographe ..:(

Version 4 il y a 5 ans 4 mois #6599

  • THEPIERROT
  • Portrait de THEPIERROT
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 11
  • Remerciements reçus 8
Bonjour, j'ai mis à jour sur mon téléphone xpéria en version 4.0.7 et depuis, je n'ai plus de cartographie embarquée.

Dès l'ouverture VFR me dit nécessiter un téléchargement, mais il n'arrive pas à le fair...?

que faire? mon logiciel n'est plus opérationnel, et je n'ose pas mettre à jour sur ma tablette.

puis je revenir à la version précédente?

merci
Les utilisateur(s) suivant ont remercié: olivier

Connexion ou Créer un compte pour participer à la conversation.

Version 4 il y a 5 ans 4 mois #6600

  • Raph
  • Portrait de Raph
  • Hors Ligne
  • Membre platinium
  • Membre platinium
  • Messages : 469
  • Remerciements reçus 599
Salut Pierrot.
Pour le passage à la V4, Olivier a réalisé une documentation détaillée qu’il est important d’étudier ou au minimum de consulter. Clique >Ici< tout y est bien expliqué.

La V3 reste utilisable en l’état mais aucune donnée n’est plus mise à jour. Je ne pense pas que ce serait une bonne idée.
Voler avec des données périmées ne me paraît pas très « sécure » :woohoo:
La V4 est super ! B)

Amicalement.
Eric.

GT S2 9.7”
honor 5C
Android : 7
Les utilisateur(s) suivant ont remercié: olivier

Connexion ou Créer un compte pour participer à la conversation.

GT S2 9.7”
honor 5C
Android : 7

Version 4 il y a 5 ans 4 mois #6601

  • THEPIERROT
  • Portrait de THEPIERROT
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 11
  • Remerciements reçus 8
Merci. En fait, je croyais être déja en version 4 car mon achat date de septembre 2016 et la 4 me semblait antérieure..? c'est seulement lors d'une proposition mise à jour de play très récente que je suis passé en 4..

je vais lire la doc de manière plus aprofondie
Les utilisateur(s) suivant ont remercié: olivier

Connexion ou Créer un compte pour participer à la conversation.

Version 4 il y a 5 ans 4 mois #6602

  • Gilbert_VE
  • Portrait de Gilbert_VE
  • Hors Ligne
  • Membre platinium
  • Membre platinium
  • Messages : 783
  • Remerciements reçus 512
Bonsoir,
VFR4 était en "Béta" jusqu'au ~18 décembre 2016, date à laquelle Olivier l'a libérée sur Google store (www.odonati.fr/index.php/forum/3-vfr/140...ion-4?start=444#6494 Message #6494). Avant cette date, sauf à faire partie des "happy few" vous ne pouviez donc charger que la V3 dans sa dernière facture.
Détenteur de la V3, vous êtes ainsi normalement passé à la V4, par simple mise à jour de la V3 (automatique ou non).
Tout est donc pour le mieux.
Bons vols.

Gilbert / Pierre.
VE F-PMPZ @ LFPK
Archos 70 Oxygen / ZTE - BLADE
Les utilisateur(s) suivant ont remercié: olivier

Connexion ou Créer un compte pour participer à la conversation.

Gilbert / Pierre.
VE F-PMPZ @ LFPK
Archos 70 Oxygen / ZTE - BLADE
Dernière édition: par Gilbert_VE.

Version 4 il y a 5 ans 4 mois #6603

  • olivier
  • Portrait de olivier Auteur du sujet
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1295
  • Remerciements reçus 1459

THEPIERROT écrit: Bonjour, j'ai mis à jour sur mon téléphone xpéria en version 4.0.7 et depuis, je n'ai plus de cartographie embarquée.

Dès l'ouverture VFR me dit nécessiter un téléchargement, mais il n'arrive pas à le fair...?

que faire? mon logiciel n'est plus opérationnel, et je n'ose pas mettre à jour sur ma tablette.

puis je revenir à la version précédente?

merci


Bonjour,

Peut-être que votre problème de téléchargement est similaire à celui de alainhgS décrit et résolu (pb de blocage dû à la fonction SmartLock de l'application ES Explorateur) dans le post suivant :
www.odonati.fr/index.php/forum/3-vfr/153...-telechargement#6591

Cordialement,

Olivier

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.345 secondes